Site Logo
Site Logo
 
It is currently Thu Oct 23, 2014 12:49 am

All times are UTC [ DST ]




Post new topic Reply to topic  [ 8 posts ] 
Author Message
 Post subject: PowerMILL won't run on new PC
PostPosted: Tue Dec 21, 2004 5:25 pm 
Offline
DELCAM User
DELCAM User

Joined: Mon Dec 20, 2004 11:42 pm
Posts: 16
I'm trying to upgrade to a newer, faster PC, but PowerMILL won't cooperate. When starting up PowerMILL the following error message is given:

Unable to run PowerMILL due to the following PAF error:-
PAF Error = 23 Line = 18


The same .paf file and dongle work fine on my old PC.

Has anyone else run into this problem? Any suggestions?


Top
 Profile  
 
 Post subject:
PostPosted: Tue Dec 21, 2004 5:45 pm 
Offline
DELCAM Guru
DELCAM Guru
User avatar

Joined: Mon Nov 22, 2004 6:59 pm
Posts: 133
Location: Sudbury , Massachusetts
Powermill cannot find your liscense. Make sure you have the directory with the file.

c:\dcam\config\pass you should have a file DCAM.paf in this directory to work. You should have backed up this folder and created it in the config folder.

_________________
-Methods Machine Tools Engineering Department - USA


Top
 Profile  
 
 Post subject:
PostPosted: Tue Dec 21, 2004 6:11 pm 
Offline
DELCAM Staff
DELCAM Staff
User avatar

Joined: Tue Sep 28, 2004 5:16 pm
Posts: 194
Location: Birmingham, UK
Bob,

Assuming that MMT-USA's advice doesn't fix your problem then you may want to reinstall the sentinel drivers to allow your PC to recognise the dongle you've plugged in. :)

I think ( :? not 100% sure) that these drivers can be found on the CD that you used to install PowerMILL.

BTW: The error code you listed actually means

"No valid workstation code. Check workstation section of file. Check system date, wrong node id on paf or bad access - HP and PC Solaris 2.4 "

Hope this helps somehow :wink:


Top
 Profile  
 
 Post subject:
PostPosted: Wed Dec 22, 2004 11:57 am 
Offline
DELCAM Guru
DELCAM Guru
User avatar

Joined: Wed Sep 01, 2004 4:24 pm
Posts: 1514
Location: Porto, Portugal
Just a note:

If you are using a USB dongle then the driver on the Powermill CD wont work.

You must download from the net www.rainbow.com

Cheers


Top
 Profile  
 
 Post subject:
PostPosted: Wed Dec 22, 2004 5:55 pm 
Offline
DELCAM User
DELCAM User
User avatar

Joined: Fri Oct 22, 2004 4:06 pm
Posts: 31
Location: ITALIA
Hi Bob
the frenquently cause was the uncorrect format of file paf (i.e "dcam.paf.paf")

Give more attention if your operative system don't show the file format ( you can change the parameter in folder option)
Other possibilities:
-all the folder(i.e. dcam, products, temp,) and subfolder haven't the right access.
-kind of user(user, administrator ...)
-sorry for my english!!!
Bye
CIAO :twisted:


Top
 Profile  
 
 Post subject:
PostPosted: Thu Dec 23, 2004 4:36 pm 
Offline
DELCAM User
DELCAM User
User avatar

Joined: Wed Aug 25, 2004 3:22 pm
Posts: 16
Location: Italy
Hi Bob,
in your post you don't tell if you're installing from an official CD or from a self-install version downloaded from Delcam site.
In this second case you have to remember that on a new PC at least the first installation must be done from an installation CD, because it does more than downloaded version, in example with OS registries. The absence of these setup will make impossible for any Delcam product to know where to find the paf and this may be your problem.


Top
 Profile  
 
 Post subject:
PostPosted: Fri Jan 07, 2005 5:34 pm 
Offline
DELCAM User
DELCAM User

Joined: Mon Dec 20, 2004 11:42 pm
Posts: 16
Thanks for all the good suggestions.

What finally worked was the suggestion from zfreitas to get a new Sentinel driver from www.rainbow.com (although, you are redirected to www.safenet-inc.com). Version 7.0 of the driver did the trick.

Thanks!


Top
 Profile  
 
 Post subject:
PostPosted: Sat Jan 08, 2005 1:17 am 
Offline
DELCAM Guru
DELCAM Guru
User avatar

Joined: Wed Sep 01, 2004 4:24 pm
Posts: 1514
Location: Porto, Portugal
:P Thanks Bob


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: a1moldmaker and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB